bugLINGOT Is Not a Guitar-Only Tuner - Bugs: bug #31369, lingot 0.8.1 hangs when using JACK

 
 

bug #31369: lingot 0.8.1 hangs when using JACK

Submitted by:  Ibán Cereijo <ibancereijo>
Submitted on:  Mon 18 Oct 2010 10:25:27 PM UTC  
 
Category:  None Severity:  4 - Important
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  Ibán Cereijo <ibancereijo>
Open/Closed:  Closed

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 10 Dec 2010 09:07:50 AM UTC, comment #1:

The problem should be fixed in version 0.8.2b4

Ibán Cereijo <ibancereijo>
Project AdministratorIn charge of this item.
Mon 18 Oct 2010 10:25:27 PM UTC, original submission:

How to reproduce it:

1. Launch lingot.
2. Open the config dialog.
3. Apply JACK.
4. Apply JACK again.

The problem still appears in 0.8.2b1

Ibán Cereijo <ibancereijo>
Project AdministratorIn charge of this item.

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by ibancereijo (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2011-02-21 ibancereijo StatusReady For Test => Fixed
        Open/ClosedOpen => Closed
    2010-10-19 ibancereijo StatusNone => Ready For Test

    Back to the top


    Powered by Savane 3.3