bugSystem V style init programs - Bugs: bug #36279, shutdown timer is not updated...

 
 

bug #36279: shutdown timer is not updated after resume events

Submitted by:  None
Submitted on:  Tue 24 Apr 2012 07:38:26 AM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 24 Apr 2012 07:38:26 AM UTC, original submission:

If a shutdown is scheduled for 12:00h but the machine is put into suspend from 9-9:30h the shudown does not occur at 12:00h

Test:

# schedule a halt in three minutes
shutdown -h +3
# in another terminal schedule a wake event in 120 seconds
rtcwake -m on -s 120
# put the machine into supsend using your proven tool of choice
# (may well be your deskop environments tool)

See that the halt timer is not updated correctly on resume and the shutdown is delayed further.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup