bugMapOSMatic - Bugs: bug #41792, Museum poi`s not included on final...

 
 

bug #41792: Museum poi`s not included on final map

Submitted by:  None
Submitted on:  Thu 06 Mar 2014 03:35:26 PM UTC  
 
Category:  daemon Severity:  3 - Normal
Priority:  5 - Normal Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open Release:  None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 13 Jul 2016 12:00:01 PM UTC, comment #1:

This is a stylesheet issue, when setting up MapOSMatic with current OSM Carto Style museums get rendered fine ...

Museums should probably also be listed as POIs index though?
(I'll create a new ticket for that)

Hartmut Holzgraefe <hartmut>
Project Member
Thu 06 Mar 2014 03:35:26 PM UTC, original submission:

The city of jimbolia,romania has 4 museum, but on the final map the only poi rendered is the place_of_worship

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Digest:
   task dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by hartmut (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follows 1 latest change.

    Date Changed by Updated Field Previous Value => Replaced by
    2016-07-13 hartmut Dependencies- => Depends on task #14086

    Back to the top


    Powered by Savane 3.3