bugdevilspie2 - Bugs: bug #46746, Devilspie2 fails to run under...

 
 

bug #46746: Devilspie2 fails to run under Xwayland

Submitted by:  None
Submitted on:  Tue 22 Dec 2015 08:38:25 AM UTC  
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 15 Mar 2018 07:21:47 PM UTC, comment #1: 

Cross linking Fedora feature request titled "devilspie2 appears not to work on Xwayland":

https://bugzilla.redhat.com/show_bug.cgi?id=1297349

Michal Minář <miminar>
Tue 22 Dec 2015 08:38:25 AM UTC, original submission:  

Devilspie2 works fine on Xorg on Debian Sid and Fedora Rawhide. Both Sid and Rawhide have version 0.39 of Devislpie2. However using Xwayland (which is an option for Debian Sid, but the default for Fedora Rawhide) Devilspie2 fails to start with the message:

An X11 display is required for devilspie2.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by miminar (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.5