bugAVR C Runtime Library - Bugs: bug #11623, 1.2.0: None of the crtm* objects...

 
 

bug #11623: 1.2.0: None of the crtm* objects get built

Submitted by:  None
Submitted on:  Mon 17 Jan 2005 06:18:23 PM UTC  
 
Category:  None Severity:  3 - Normal
Priority:  5 - Normal Item Group:  None
Status:  Invalid Percent Complete:  0%
Assigned to:  None Originator Email:  -email is unavailable-
Open/Closed:  Closed Release:  None
Fixed Release:  None

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Tue 18 Jan 2005 08:30:40 AM UTC, comment #2: 

Pilot error -- configure and make must not be run from the
toplevel directory.

Joerg Wunsch <joerg_wunsch>
Project Administrator
Mon 17 Jan 2005 06:41:01 PM UTC, comment #1: 

Please list the commands you are using to build avr-libc.

Anonymous
Mon 17 Jan 2005 06:18:23 PM UTC, original submission:  

None of the crtm* objects get built when building 1.2.0. This hasn-t been an issue on 1.0.3 and later.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

 

 

Follow 2 latest changes.

Date Changed by Updated Field Previous Value => Replaced by
2005-01-18 joerg_wunsch StatusNone => Invalid
    Open/ClosedOpen => Closed

Back to the top


Powered by Savane 3.5