bugLinterna Mágica - Bugs: bug #36621, BBC Radio 4 says "installs...

 
 

bug #36621: BBC Radio 4 says "installs Flash"

Submitter:  libre fan <librefan1>
Submitted:  Sun 10 Jun 2012 06:38:41 PM UTC
   
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  None
Open/Closed:  Closed Release:  None
* Mandatory Fields

Add a New Comment Rich Markup
   

Sun 10 Jun 2012 06:43:59 PM UTC, comment #4: 

Switching to bugs only tracker. The Support tracker is deprecated.

Ivaylo Valkov <valkov>
Group administrator
Sun 10 Jun 2012 06:38:41 PM UTC, comment #3: 

This item has been reassigned from the project Linterna Mágica support tracker to your tracker.

The original report is still available at support #108019

Following are the information included in the original report:

[field #0]                  Item ID: 108019
[field #1]                 Group ID: 10711
[field #2]              Open/Closed: Closed
[field #3]                 Severity: 3 - Normal
[field #4]                  Privacy: Public
[field #8]                         : Unknown support Field Display Type
[field #9]                 Category: Don't know, just a bug
[field #10]             Submitted by: librefan1
[field #11]              Assigned to: None
[field #12]             Submitted on: Tue 10 Apr 2012 09:36:35 AM GMT
[field #13]                  Summary: BBC Radio 4 says "installs Flash"
[field #14]      Original Submission: BBC Radio 4 iplayer launches for a few seconds in a popup and then says I need to install Flash: http://www.bbc.co.uk/programmes/b00mq4b3

Perhaps you need to have a UK IP to access some BBC programs.
[field #15]                Closed on: Tue 10 Apr 2012 10:51:34 AM GMT
[field #16]               Item Group: None
[field #17]                   Status: Wont Do
[field #18]        Component Version: None
[field #19]         Operating System: GNU/Linux
[field #20]          Reproducibility: None
[field #21]               Size (loc): None
[field #22]            Fixed Release: None
[field #23]          Planned Release: None
[field #24]                   Effort: 0.00
[field #28]                 Priority: 5 - Normal
[field #31]         Percent Complete: 0%
[field #33]                  Release: trunk
[field #58]     Custom Select Box #1: None
[field #59]     Custom Select Box #2: None
[field #60]     Custom Select Box #3: None
[field #61]     Custom Select Box #4: None
[field #62]     Custom Select Box #5: None
[field #63]     Custom Select Box #6: None
[field #64]     Custom Select Box #7: None
[field #65]     Custom Select Box #8: None
[field #66]     Custom Select Box #9: None
[field #67]    Custom Select Box #10: None

Ivaylo Valkov <valkov>
Group administrator
Tue 10 Apr 2012 01:38:36 PM UTC, comment #2: 

Many thanks for the information, Ivaylo.

The BBC is a nuisance really with all their successive flash-like devices and now this imitation of one of Apple horrors.

In the past, I wrote to them about their player but they don't give a fig.

I'll give get_iplayer a try.


libre fan <librefan1>
Tue 10 Apr 2012 10:51:34 AM UTC, comment #1: 

From what I've read in the past BBC (any tv/radio show) will be hard if not impossible to support. There is an excellent (or so I've heard) tool called get_iplayer. [1] [2] It is available in Debian-based systems from the get-iplayer package. It can be used to listen to the link you've provided:

$ get_iplayer  --type=radio http://www.bbc.co.uk/iplayer/console/b00mq4b3

$ file Inspector_Ghotes_First_Case_-_Episode_1_b00mq4b3_default.aac
Inspector_Ghotes_First_Case_-_Episode_1_b00mq4b3_default.aac: MPEG ADTS, AAC, v4 LC, 22.05 kHz, monaural

The URL is the one from the "Listen now" link, that triggers the pop-up window.

I'm closing this bug as there is nothing that can be done. Even if possible it will take too much time and work to support BBC. At least for the current state of Linterna Mágica as a userscript. Sorry.

[1] http://linuxcentre.net/getiplayer
[2] http://www.infradead.org/get_iplayer/html/get_iplayer.html

Ivaylo Valkov <valkov>
Group administrator
Sun 10 Jun 2012 06:38:41 PM UTC, original submission:  

BBC Radio 4 iplayer launches for a few seconds in a popup and then says I need to install Flash: http://www.bbc.co.uk/programmes/b00mq4b3

Perhaps you need to have a UK IP to access some BBC programs.

libre fan <librefan1>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by valkov (Posted a comment)
  • -email is unavailable- added by librefan1 (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-06-10 valkov StatusNone Fixed
        Open/ClosedOpen Closed
    2012-06-10 valkov Reassign itemLinterna Mágica, sr #108019 Linterna Mágica, bug #36621

    Back to the top

    Powered by Savane 3.13-6ae7.
    Corresponding source code