newsNews: PHP4 and Savannah

 
 
Latest News
OpenSSH DSA keys Deprecated posted by rwp, Fri 21 Jun 2019 09:34:25 PM UTC - 0 replies
Version Control System Storage Back-End Maintenance Complete posted by rwp, Fri 05 Apr 2019 10:15:05 PM UTC - 0 replies
Version Control System Downtime posted by rwp, Fri 05 Apr 2019 05:52:24 PM UTC - 0 replies
Version Control and Project Download Areas Maintenance Complete posted by rwp, Sat 30 Mar 2019 12:00:42 AM UTC - 0 replies

PHP4 and Savannah

Item posted by Mathieu Roy <yeupou> on Tue 10 Sep 2002 09:56:54 AM UTC.

Accordingly to the recent licensing policy changes of PHP4, there's no longer reasons to avoid exclusive dependency on PHP4.

The PHP license is now an Apache-style license. It's still incompatible with the GNU GPL -and so projects under this license cannot be hosted on Savannah- but you can now stop paying attention to PHP3 compatibility for your GPL-compatible softwares hosted here.

more info? (posted by CiarĂ¡n O Riordan, Wed 11 Sep 2002 10:19:56 AM UTC)

So does this mean that savannah will move to php4?

I see no mention of this on php.net.

Was php3 under a GPL compatible license? (should
I use php3 or php4 for my own projects)

Sounds like good news anyway.


    

 

Back to the top


Powered by Savane 3.5