maingravaty - Summary

 
 
Membership Info
Project Admin:
1 active member

Group identification
Id: #11128
System Name: gravaty
Name: gravaty
Group Type: non-GNU software and documentation

Search in this Group

in
   

This project is not part of the GNU Project.

This gem automagically prepares complete URIs for Gravatar, for both avatars and profiles, with all currently supported options, included the XML-RPC API, as of 2014-04-30, starting from a single email address!
It's my first 'real' Ruby gem, hoping it will be useful for someone (let me know if you use it, please!). GNU GPLv3 license; source code available through anonymous checkout: hg clone http://hg.savannah.nongnu.org/hgweb/gravaty/ or write me and I'll send it.
You can even decide to contribute to this little free software project by registering to Savannah and ask to be part of the 'gravaty' project!
With contributions from: 新部裕, Peter R. Marreck, Jon Maken, Łukasz Niemier.

Registration Date: Mon 18 Feb 2013 07:57:10 AM UTC
License: GNU General Public License v3 or later
Development Status: 5 - Production/Stable

 

Latest News 
2015-07-13 20.24 CEST gravaty 5.0.0 released
     posted by marcobresciani, Mon 13 Jul 2015 08:29:18 PM UTC - 0 replies

= Version 5.0.0
* MAJOR moving from a_gem.required_ruby_version = '~> 2.1' to a_gem.required_ruby_version = '~> 2.2'.
* PATCH updating badge.fury.io Markdown.
* KNOWN BUG: https://savannah.nongnu.org/bugs/?39928

2014-12-30 18.19 gravaty 4.2.2 released
     posted by marcobresciani, Tue 30 Dec 2014 05:21:10 PM UTC - 0 replies

= Version 4.2.2
* PATCH updating gem dependencies.
* PATCH removing CACert root certificate to avoid redistribution policy difficulties.
* KNOWN BUG: https://savannah.nongnu.org/bugs/?39928

2014-11-05 16:45 CET gravaty 4.2.0 released
     posted by marcobresciani, Wed 05 Nov 2014 03:52:10 PM UTC - 0 replies

= Version 4.2.0
* MINOR restoring line 4.x (for Ruby 2.1) starting from 4.2.0 (unused version number).
* PATCH updating gem dependencies.
* MAJOR moving from a_gem.required_ruby_version = '~> 2.0' to a_gem.required_ruby_version = '~> 2.1'.
* KNOWN BUG: https://savannah.nongnu.org/bugs/?39928

NOTE: should have been 4.0.1 but previous older (yakned) line 4.x has to be skipped...

2014-09-22 19.30 CEST gravaty 3.5.8 released
     posted by marcobresciani, Mon 22 Sep 2014 05:32:29 PM UTC - 0 replies

= Version 3.5.8
* PATCH updating gem dependencies.
* KNOWN BUG: https://savannah.nongnu.org/bugs/?39928
* NOTES: Release line 5.x has been merged back into default line: now line 3.x supports Ruby 2.x (see gemspec: a_gem.required_ruby_version = '~> 2.0').
* NOTES: Release line 4.x has been merged back into default line: now line 3.x supports Ruby 2.x (see gemspec: a_gem.required_ruby_version = '~> 2.0').


[Submit News]
[77 news in archive]

Back to the top


Powered by Savane 3.1-cleanup