helpGuile-Reader - Support: sr #109402, can't recognize guile version...

 
 

sr #109402: can't recognize guile version during ./configure

Submitter:  None
Submitted:  Mon 23 Oct 2017 08:56:11 PM UTC
 
Category:  None Priority:  5 - Normal
Severity:  5 - Blocker Status:  None
Privacy:  Public Assigned to:  None
Originator Email:  -email is unavailable- Open/Closed:  Open
Operating System:  GNU/Linux
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Mon 23 Oct 2017 08:56:11 PM UTC, original submission:  

Hi, I've tried both cloning the git repo and unpacking the tarballs of 0.[456].x and they don't even come close to installing.

The git version kicks a bunch of errors with autoconf (which I don't have before me anymore).

The tarball version has these issues:

1.  It says that the tarballs are *.tar.gz but they aren't.  They aren't compressed so tar xvzf doesn't work.  It has to be tar xvf.

2.  When I do configure it can't tell that I have a guile 1.8.x or higher (I've tried it with both 2.x.x and 1.8.8).

I've got the latest version of peppermint linux fully upgraded.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by None (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    No changes have been made to this item

    Back to the top

    Powered by Savane 3.10