bugOpenEXR - Bugs: bug #22822, missing -lptread in both ilmbase...

 
 

bug #22822: missing -lptread in both ilmbase and openEXR

Submitter:  None
Submitted:  Thu 03 Apr 2008 12:40:12 PM UTC
Votes:  2  
 
Category:  configure Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Thu 03 Apr 2008 12:40:12 PM UTC, original submission:  

There is missing -lpthread flag in m4/threads.m4 in acx_pthread_flags.
I think it should be put before -pthread, because configure thinks that it's usable on my system, but that's not true.

My system is Arch Linux, it seems, that this problem is also at least in Mandriva (as google says…)

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by culex (Voted in favor of this item)
  • -email is unavailable- added by yuv (Voted in favor of this item)
  •  

    There are 2 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 2 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2011-04-03 culex Carbon-Copy- Added culex
    2008-04-03 yuv Carbon-Copy- Added yuv

    Back to the top


    Powered by Savane 3.9