bugWeeChat - Bugs: bug #36379, Charset issue in backlog when...

 
 

bug #36379: Charset issue in backlog when using other locale than UTF-8

Submitted by:  WLR <weetos>
Submitted on:  Thu 03 May 2012 08:17:08 AM UTC  
 
Category:  logger plugin Severity:  3 - Normal
Item Group:  display Status:  Fixed
Privacy:  Public Assigned to:  Sebastien Helleu <flashcode>
Originator Name:  Open/Closed:  Closed
Release:  0.3.7 IRC nick:  Weetos

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Thu 03 May 2012 08:17:08 AM UTC, original submission:

Accented character won't display correctly in the backlog when using anything other than UTF-8 as a locale (tested with ISO-8859-15 aka "fr_FR@euro").

WLR <weetos>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by flashcode (Updated the item)
  • -email is unavailable- added by weetos (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 5 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-06-03 flashcode Open/ClosedOpen => Closed
    2012-05-03 flashcode Categorydisplay => logger plugin
        StatusNone => Fixed
        Assigned toNone => flashcode
        SummaryIssue when using other locale than UTF-8 => Charset issue in backlog when using other locale than UTF-8

    Back to the top


    Powered by Savane 3.4