bugHddtemp - Bugs: bug #40833, WDC WD20EARS-60MVWB0...

 
 

bug #40833: WDC WD20EARS-60MVWB0 Airflow_Temperature_Celsius

Submitted by:  None
Submitted on:  Sat 07 Dec 2013 06:37:19 AM UTC
 
Category:  None Severity:  3 - Normal
Item Group:  None Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Sat 07 Dec 2013 06:37:19 AM UTC, original submission:  

HI)

I have hdd with hddtemp warning:
WARNING: Drive /dev/sdc doesn't seem to have a temperature sensor.
WARNING: This doesn't mean it hasn't got one.
WARNING: If you are sure it has one, please contact me (hddtemp@guzu.net).
WARNING: See --help, --debug and --drivebase options.
/dev/sdc: WDC WD20EARS-60MVWB0:  no sensor

WDC WD20EARS-60MVWB0 has next S.M.A.R.T. parameter
190 Airflow_Temperature_Cel 0x0022   064   060   040    Old_age
Always       -       36 (Lifetime Min/Max 26/36)

in case another drive WDC WD20EARS-00S8B1
194 Temperature_Celsius     0x0022   114   084   000    Old_age
Always       -       38

-email is unavailable- is not work now.

May be it usefull for you.

Thanks for your application

Best regards
Sergey

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

Only logged-in users can vote.

 

 

 

 

No changes have been made to this item

Back to the top


Powered by Savane 3.9