bugLinterna Mágica - Bugs: bug #32866, Some YouTube clips do not work

 
 

bug #32866: Some YouTube clips do not work

Submitter:  Ivaylo Valkov <valkov>
Submitted:  Sun 20 Mar 2011 03:34:00 PM UTC
 
Category:  Previously working website does not anymore Severity:  3 - Normal
Item Group:  None Status:  Fixed
Privacy:  Public Assigned to:  valkov
Open/Closed:  Closed Release:  0.0.9-1
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Wed 23 Mar 2011 02:02:31 PM UTC, comment #2: 

Fixed in trunk and the 0.0.9 branch. Will be available in 0.0.9-3, which is with unclear release date so far.

Ivaylo Valkov <valkov>
Project Administrator
Sun 20 Mar 2011 04:48:03 PM UTC, comment #1: 

The video is marked as potentially offensive or inappropriate. To view the video a &skipcontrinter=1 is required for addressin the XHR request.

Ivaylo Valkov <valkov>
Project Administrator
Sun 20 Mar 2011 03:34:00 PM UTC, original submission:  

A video at YouTube does not work. The XHR is executed, but fmt_* strings, containing video links information are not matched.

Ivaylo Valkov <valkov>
Project Administrator

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by valkov (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2011-03-23 valkov StatusIn Progress Fixed
        Open/ClosedOpen Closed
    2011-03-20 valkov StatusNeed Info In Progress

    Back to the top


    Powered by Savane 3.9