newsgravaty - News

 
 

2014-11-05 16:45 CET gravaty 4.2.0 released

Item posted by Marco Bresciani <marcobresciani> on Wed 05 Nov 2014 03:52:10 PM UTC.

= Version 4.2.0
  * MINOR restoring line 4.x (for Ruby 2.1) starting from 4.2.0 (unused version number).
  * PATCH updating gem dependencies.
  * MAJOR moving from a_gem.required_ruby_version = '~> 2.0' to a_gem.required_ruby_version = '~> 2.1'.
  * KNOWN BUG: https://savannah.nongnu.org/bugs/?39928

NOTE: should have been 4.0.1 but previous older (yakned) line 4.x has to be skipped...

Back to the top

Powered by Savane 3.13-4b48.
Corresponding source code