helpGMediaRender - Support: sr #105581, plays first song from list

 
 

sr #105581: plays first song from list

Submitter:  Jim Meyer <jwmeyer>
Submitted:  Fri 22 Sep 2006 06:49:38 PM UTC
 
Category:  None Priority:  5 - Normal
Severity:  3 - Normal Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open Operating System:  GNU/Linux
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Wed 25 Jun 2008 02:30:32 PM UTC, comment #1: 

I notice the same thing. I have to manually choose next song from the playlist in MediaStreamer on Nokia N810. While listening to the song, the "elapsed time" indicator in MediaStreamer in switching between 0 sec and 1 sec so I guess it does not know when the song ends and therefore cannot move on to the next song.

/Jan

Herr Janzon <herrjanzon>
Fri 22 Sep 2006 06:49:38 PM UTC, original submission:  

Controler Cidero 1.5.0
Server Twonky 4.1
gmediarender 0.0.4
The first song on any playlist sent from Cidero will play but then gmediarender stops playing. Is the renderer supposed to continue with the next song or is the controler supposed to start the next song?
I could work on this if you can point me in the right direction.

Jim Meyer

Jim Meyer <jwmeyer>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by herrjanzon (Posted a comment)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.9