helpstoreBackup - Support: sr #110328, storebackup fails because of...

 
 

sr #110328: storebackup fails because of special characters

Submitter:  Jörg Haas <johstb>
Submitted:  Wed 07 Oct 2020 09:08:24 PM UTC
 
Category:  None Priority:  5 - Normal
Severity:  3 - Normal Status:  None
Privacy:  Public Assigned to:  None
Open/Closed:  Open Operating System:  GNU/Linux
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Wed 07 Oct 2020 09:08:24 PM UTC, original submission:  

Basically storebackup works: local home directory to NTFS (external USB disk)
only the file name or the directory name must not contain a character like
|

>

<
?
*
:
contain. e.g. creates a directory called pycharm
.userPrefs / jetbrains / _! (!! cg "p! (}!} @" j! (k! | w "w! '8! b!" p!' :! e @ ==>
on. Feature or am I doing something wrong?

greetings
joh

Jörg Haas <johstb>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by johstb (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.9