taskSavannah Administration - Tasks: task #14332, Submission of IceCat Update...

 
 

task #14332: Submission of IceCat Update Notifier

Submitter:  David Hedlund <beloved>
Submitted:  Thu 26 Jan 2017 07:13:09 PM UTC
 
Should Start On:  Wed 25 Jan 2017 11:00:00 PM UTC Should be Finished on:  Sat 04 Feb 2017 11:00:00 PM UTC
Category:  Project Approval Priority:  * 5 - Normal
Status:  Cancelled Privacy:  Public
Percent Complete:  0% Assigned to:  agn
Open/Closed:  Closed Effort:  0.00
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Tue 22 Aug 2017 10:46:46 PM UTC, comment #2: 

Hello,

Thank you for submitting a new project to host on GNU Savannah.

Savannah has very limited resources, and we discourage hosting one-off, small projects.
Your project consist of a single very short shell script.
As you wrote in the submission, it would be more suitable to have this script as part of the official "IceCat" package - so that all IceCat users could benefit from it.

As such I am closing this ticket.

regards,
 - assaf

Assaf Gordon <agn>
Site Administrator
Thu 26 Jan 2017 07:20:44 PM UTC, comment #1: 

Can someone please approve this script ASAP?

There's no solution to warn users of IceCat for outdated versions, we cannot wait longer!

David Hedlund <beloved>
Thu 26 Jan 2017 07:13:09 PM UTC, original submission:  

A new project has been registered at Savannah
This project account will remain inactive until a site admin approves or discards the registration.

Registration Administration

While this item will be useful to track the registration process, approving or discarding the registration must be done using the specific Group Administration page, accessible only to site administrators, effectively logged as site administrators (superuser):

Registration Details

  • Name: IceCat Update Notifier
  • System Name:  icecat-notifier
  • Type: Official GNU software
  • License: Apache License, Version 2.0

Description:

The script compares the latest version of Firefox ESR with the latest version of GNU IceCat, and the installed version of IceCat.

Then it add warnings if the installed version of IceCat is both lower than the latest version of IceCat, or lower than the latest version of Firefox ESR.

I raised an issue about this but nothing is happening: https://savannah.gnu.org/bugs/?47860

I hope that the script will be part of IceCat for Trisquel GNU/Linux.

Other Software Required:

icecat
bash
unzip
zip
wget

Tarball URL:

http://savannah.gnu.org/submissions_uploads/icecat-update-notifier.tar.gz

David Hedlund <beloved>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by agn (Posted a comment)
  • -email is unavailable- added by beloved (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2017-08-22 agn StatusNone Cancelled
        Assigned toNone agn
        Open/ClosedOpen Closed

    Back to the top


    Powered by Savane 3.9