bugConcurrent Versions System - Bugs: bug #15703, cvs -n import does not work

 
 

bug #15703: cvs -n import does not work

Submitted by:  Yeturu Aahlad <aahlad>
Submitted on:  Sat 11 Feb 2006 01:24:58 AM UTC  
 
Category: Bug ReportSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: OpenRelease: 
Fixed Release: NoneFixed Feature Release: None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sat 11 Feb 2006 01:24:58 AM UTC, original submission:

This appears to be a regression in server version 1.12.13. All other versions I have tried, including 1.12.12 do not have this problem. The client version does not seem to matter.

user/dir> cvs -n import -m message dir vend rel
cvs import: failed to create lock directory for `/path/to/cvsroot/dir'
(/path/to/cvsroot/dir/#cvs.lock): No such file or directory
cvs [import aborted]: failed to obtain write lock in repository
`/path/to/cvsroot/dir'
user/dir>

Yeturu Aahlad <aahlad>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup1