bugConcurrent Versions System - Bugs: bug #16217, cvs up -j branchname fails...

 
 

bug #16217: cvs up -j branchname fails silently if branchname doesn't exist

Submitted by:  None
Submitted on:  Wed 29 Mar 2006 04:34:27 PM UTC  
 
Category: Bug ReportSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: OpenRelease: 
Fixed Release: NoneFixed Feature Release: None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 29 Mar 2006 04:34:27 PM UTC, original submission:

I wasted 10 minutes today trying to figure out why my merge was doing nothing - it turned out to be a single character typo in a very long branch name.

IMHO cvs should tell you that there's no such tag, just like it already does when you do cvs up -r branchname and branchname doesn't exist.

I'm running cvs 1.12.12 client. Don't know what's on the server.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup1