bugConcurrent Versions System - Bugs: bug #17208, cvs release using -d option...

 
 

bug #17208: cvs release using -d option doesn't delete the directory

Submitted by:  Steve Haggerty <stevenhaggerty>
Submitted on:  Wed 26 Jul 2006 05:46:20 PM UTC  
 
Category: Bug ReportSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: OpenRelease: 
Fixed Release: NoneFixed Feature Release: None

Add a New Comment(Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Wed 26 Jul 2006 05:46:20 PM UTC, original submission:

Using cvs v1.11.1p1 on UNIX with the directory on a unix server the command does delete the directory.
Using the same version or the newsest 1.11.22 on Windows does NOT delete the directory and no erors are produced.

The permissions on the folder are rwx and I can delete the folder in at a command prompt.

Steve Haggerty <stevenhaggerty>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup1