bugGnome Chemistry Utils - Bugs: bug #26215, ./configure does not work. why?

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #26215: ./configure does not work. why?

Submitted by:  pofig <tpambau>
Submitted on:  Fri 17 Apr 2009 01:00:37 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: Need Info
Privacy: PublicAssigned to: None
Open/Closed: Open

Thu 23 Apr 2009 02:34:10 PM UTC, comment #4:

You might find an opensuse package there (not for all architectures though):
http://download.opensuse.org/repositories/Education/openSUSE_11.1/repodata/repoview/gnome-chemistry-utils-0-0.10.3-4.13.html

Jean Bréfort <jean_brefort>
Project Administrator
Thu 23 Apr 2009 01:28:12 PM UTC, comment #3:

sorry, I'm novice - devel packages work ok. But I'd prefer if gnome-chemistry utils were included in packman repository :-).

pofig <tpambau>
Thu 23 Apr 2009 01:12:49 PM UTC, comment #2:

(i use zypper for package management)

./configure:
configure: error: gnome-doc-utils >= 0.3.2 not found

zypper pa | grep gnome-doc-utils:

i | openSUSE-11.1-Oss | gnome-doc-utils | 0.14.0-1.34 | noarch

after commenting gnome-doc-utils in configure-script:
checking for cairo... configure: error: Package requirements (cairo >= 1.6.0) were not met:

No package 'cairo' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables cairo_CFLAGS
and cairo_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

zypper pa | grep cairo:

i | openSUSE-11.1-Oss | cairo | 1.8.0-5.1 | x86_64

pofig <tpambau>
Fri 17 Apr 2009 02:28:37 PM UTC, comment #1:

1. Are you sure you installed the devel packages, whatever their names in suse?
2. What are the error messages?

Jean Bréfort <jean_brefort>
Project Administrator
Fri 17 Apr 2009 01:00:37 PM UTC, original submission:

configure can't recognize existing libraries under opensuse 11.1 x64 OS. need to improve script. thank you.

pofig <tpambau>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by jean_brefort (Posted a comment)
  • -unavailable- added by tpambau (Submitted the item)
  •  

    Do you think this task is very important?
    If so, you can click here to add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follows 1 latest change.

    Date Changed By Updated Field Previous Value => Replaced By
    Fri 17 Apr 2009 02:28:37 PM UTCjean_brefortStatusNone=>Need Info

    Back to the top


    Powered by Savane 3.1-cleanup