bugBos Wars - Bugs: bug #34411, root previlleges are requiered to...

 
 

bug #34411: root previlleges are requiered to create custom maps

Submitted by:  None
Submitted on:  Tue 27 Sep 2011 02:37:06 PM UTC  
 
Severity:  3 - Normal Item Group:  Bug
Status:  Duplicate Privacy:  Public
Assigned to:  Kalle Olavi Niemitalo <kon> Open/Closed:  Closed

Add a New Comment (Rich Markup)
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Sun 04 Dec 2011 04:32:01 PM UTC, comment #1: 

Duplicate of bug #12475.

Kalle Olavi Niemitalo <kon>
Project MemberIn charge of this item.
Tue 27 Sep 2011 02:37:06 PM UTC, original submission:  

Bos wars can't save user's custom made maps,
because  it tries to do so, in it's "root" direcory
In Mageia, that is...

/usr/share/games/bos/

Should it not, instead, try to save them in...

/home/username/.bos

(?)

A workaround to the problem,
is to change the permissions
in "/usr/share/games/bos/" directory.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items

Digest:
   bug dependencies.

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by feb (Updated the item)
  • -email is unavailable- added by kon (Posted a comment)
  •  

    Do you think this task is very important?
    If so, you can add your encouragement to it.
    This task has 0 encouragements so far.

    Only logged-in users can vote.

     

     

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-01-06 feb Open/ClosedOpen => Closed
    2011-12-04 kon StatusNone => Duplicate
        Assigned toNone => kon
        Dependencies- => Depends on bugs #12475

    Back to the top


    Powered by Savane 3.5