buggNewSense GNU/Linux - Bugs: bug #35440, Can't play any videos, computer...

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #35440: Can't play any videos, computer completely freezes

Submitted by:  Antoni Vi <antman811>
Submitted on:  Fri 03 Feb 2012 03:22:25 AM UTC  
 
Category: gNewSense 2.xSeverity: 3 - Normal
Item Group: i386Status: Wont Fix
Privacy: PublicAssigned to: None
Open/Closed: Closed

Fri 12 Jul 2013 08:23:09 PM UTC, comment #2:

Didn't get a response in over a year. I'll assume it's no longer a problem.

Sam Geeraerts <samgee>
Project Administrator
Sat 11 Feb 2012 07:40:38 PM UTC, comment #1:

You could also try VLC to play the videos.

The person who wrote the laptop guide entry has contact details on the wiki. You could ask him for tips.

A complete system freeze (or is it just X freezing) is probably a driver issue. Perhaps a newer kernel helps: http://jxself.org/linux-libre/.

Sam Geeraerts <samgee>
Project Administrator
Fri 03 Feb 2012 03:22:25 AM UTC, original submission:

I really like Gnewsense but I seem to constantly run into this problem of not being able to play any videos. without the computer completely freezing. I've ran Totem/Gstreamer and Dragonplayer. Dragonplayer actually worked once but it had no sound and now when I use it plays some of the audio for a few seconds, goes blue, then the screen goes black, turns back on and is completely frozen. Totem/Gstreamer do the same thing minus the blue screen part. This happens on my install of Gnewsense 2.3. It is up to date. I've burned live-cds for 2;3 and 2.2 as well and this also happens there.

I have the proper codecs installed. Proof of this is the program 'oggconverter'. When I first installed it and tried to use it I couldn't convert any videos to .ogv. Now I can because I have the proper codecs for Gstreamer. I've even tried with ogv videos from gnu.org (the one where Karl Goetz talks about Gnewsense). I still like this distro and will continue to use it but I am just wondering if I am missing something here. I am using a Dell Inspiron 1545 laptop (unfortunately) and it has the Intel Intergrated Graphics chipset. Could that be the problem?

But this wasn't reported here: http://www.gnewsense.org/Main/LaptopGuide

'Dell Inspiron 1545
daecon: CONFIRMED. Tested with gNewSense 2.3 . Kernel 2.6.24.29 . Non free wireless, bluetooth, camera and BIOS.'

Is it just me?

It runs perfectly on a much older desktop that I have which has an Intel graphics chip so I guess it's just this laptop model.

Anyway, I thank the GnewSense team for this awesome distro.

Antoni Vi <antman811>

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by samgee (Posted a comment)
  • -unavailable- added by antman811 (Submitted the item)
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 5 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Fri 12 Jul 2013 08:23:09 PM UTCsamgeeStatusNeed Info=>Wont Fix
      Open/ClosedOpen=>Closed
    Sat 11 Feb 2012 07:40:38 PM UTCsamgeeCategoryNone=>gNewSense 2.x
      Item GroupNone=>i386
      StatusNone=>Need Info

    Back to the top


    Powered by Savane 3.1-cleanup