bugBos Wars - Bugs: bug #37846, Build sites on top of runis...

 
 

bug #37846: Build sites on top of runis confuse red/green build indicator

Submitter:  Iwan Gabovitch <qubodup>
Submitted:  Sat 01 Dec 2012 12:05:09 AM UTC
 
Severity:  2 - Minor Item Group:  * Bug
Status:  Confirmed Privacy:  Public
Assigned to:  None Open/Closed:  Open
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       No canned response available

 

Sat 01 Dec 2012 12:05:09 AM UTC, original submission:  

When starting a building on top of a recently destroyed building, the the red/green indicator - which shows whether building placement is possible - incorrectly shows green, if you hover your mouse over it while placing another construction order.

http://i.imgur.com/48Tdc.jpg

Iwan Gabovitch <qubodup>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

Attached Files
file #27004:  ppJLA.jpg added by qubodup (526KiB - image/jpeg)

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by feb (Updated the item)
  • -email is unavailable- added by qubodup (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

     

     

     

    Follow 3 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2012-12-03 feb Severity3 - Normal 2 - Minor
        StatusNone Confirmed
    2012-12-01 qubodup Attached File- Added ppJLA.jpg, #27004

    Back to the top


    Powered by Savane 3.9