buggNewSense GNU/Linux - Bugs: bug #39880, GUI Wiki Editor is broken

 
 

You are not allowed to post comments on this tracker with your current authentification level.

bug #39880: GUI Wiki Editor is broken

Submitted by:  Harry Prevor <habstinat>
Submitted on:  Tue Aug 27 20:35:37 2013  
 
Category: InfrastructureSeverity: 3 - Normal
Item Group: WebsiteStatus: Fixed
Privacy: PublicAssigned to: Sam Geeraerts <samgee>
Open/Closed: Closed

Sat Oct 5 17:19:19 2013, comment #2:

Alias directives in Apache configuration needed fixing.

Sam Geeraerts <samgee>
Project AdministratorIn charge of this item.
Wed Aug 28 13:42:24 2013, comment #1:

I checked if it was a problem introduced by Galaxia theme, but "Edit (GUI)" works in my local instance of MoinMoin.

-Deleted Account- <sirgazil>
Tue Aug 27 20:35:37 2013, original submission:

For example.

Whenever I try to load that page, I get this message in an alert dialogue:

Then, the page cannot be edited.

This problem could be fixed by either getting the GUI editor to work, or by disabling the "Edit (GUI)" link at the top of every editable page.

Harry Prevor <habstinat>
Project Member

 

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -unavailable- added by samgee (Posted a comment)
  • -unavailable- added by sirgazil (Posted a comment)
  • -unavailable- added by habstinat (Submitted the item)
  •  

    Please enter the title of George Orwell's famous dystopian book (it's a date):

     

     

    Follow 4 latest changes.

    Date Changed By Updated Field Previous Value => Replaced By
    Sat Oct 5 17:19:19 2013samgeeStatusConfirmed=>Fixed
      Assigned toNone=>samgee
      Open/ClosedOpen=>Closed
    Wed Aug 28 13:42:24 2013sirgazilStatusNone=>Confirmed

    Back to the top


    Powered by Savane 3.1-cleanup