bugAVR C Runtime Library - Bugs: bug #49565, at43usb320 in wrong multilib set

 
 

You are not allowed to post comments on this tracker with your current authentication level.

bug #49565: at43usb320 in wrong multilib set

Submitted by:  Georg-Johann Lay <gjlayde>
Submitted on:  Wed 09 Nov 2016 02:03:26 PM UTC
 
Category:  Library Severity:  3 - Normal
Priority:  5 - Normal Item Group:  Build system
Status:  None Assigned to:  None
Percent Complete:  0% Open/Closed:  Open
Release:  * 2.0.0 Fixed Release:  None
* Mandatory Fields

Add a New Comment (Rich Markup)
   

Comment Type & Canned Response:
       

 

Wed 09 Nov 2016 02:03:26 PM UTC, original submission:  

Mentioned device is filed in avr31 which is for "old" 180KiB devices, but AT43usb320 has only support for 64 KiB program memory.  In particular, it has no support for ELPM.

This issue is also present in avr-gcc, cf. http://gcc.gnu.org/PR78275

Georg-Johann Lay <gjlayde>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by gjlayde (Submitted the item)
  •  

     

     

     

    No changes have been made to this item

    Back to the top


    Powered by Savane 3.9