bugtpb -- ThinkPad Buttons - Bugs: bug #6419, Volume keys / Thinkpad key don't...

 
 

bug #6419: Volume keys / Thinkpad key don't respond properly (R31)

Submitted by:  Loz Man <dvc5>
Submitted on:  Fri 07 Nov 2003 05:58:29 PM UTC  
 
Category: NoneSeverity: 3 - Normal
Item Group: NoneStatus: None
Privacy: PublicAssigned to: None
Open/Closed: Open

Add a New Comment (Rich MarkupRich Markup):
   

You are not logged in

Please log in, so followups can be emailed to you.

 

Fri 07 Nov 2003 05:58:29 PM UTC, original submission:

I'm using Gentoo Linux 1.4 with kernel 2.4.20. I have the tpb and osd packages installed on my system. However, when I press any of the keys like VolumeUP or VolumeDOWN, the mixer level goes in the opposite direction for about 4 or 5 times the button is pressed, then it either raises or lowers the volume properly. Also, the "Thinkpad" button being pressed will often result in the volume lowering instead of the app popping up. Any ideas on how I can fix this? I've included my tpbrc for reference.

Thanks,
Lars

Loz Man <dvc5>

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach File(s):
   
   
Comment:
   

Attached Files
file #806:  tpbrc added by dvc5 (5kB - application/octet-stream - /etc/tpbrc)

 

Depends on the following items: None found

Items that depend on this one: None found

 

CC list is empty

 

Do you think this task is very important?
If so, you can click here to add your encouragement to it.
This task has 0 encouragements so far.

Only logged-in users can vote.

 

Please enter the title of George Orwell's famous dystopian book (it's a date):

 

 

No Changes Have Been Made to This Item

Back to the top


Powered by Savane 3.1-cleanup