maindavfs2 - Support: sr #108392, configure fails with neon-0.30

 
 

sr #108392: configure fails with neon-0.30

Submitter:  None
Submitted:  Thu 19 Sep 2013 08:21:16 PM UTC
   
 
Category:  None Priority:  5 - Normal
Severity:  3 - Normal Status:  Done
Privacy:  Public Assigned to:  _71007
Originator Email:  -email is unavailable- Open/Closed:  Closed
Operating System:  GNU/Linux
* Mandatory Fields

Add a New Comment Rich Markup
   

Sat 21 Sep 2013 09:41:49 AM UTC, comment #1: 

Thanks for reminding me.

I have added this change to the CVS-sources, so it will be in the next release.

Werner

- <_71007>
Thu 19 Sep 2013 08:21:16 PM UTC, original submission:  

configure.ac has:
 
  NE_REQUIRE_VERSIONS([0], [25 26 27 28 29])

neon-0.30's changelog says:

  Interface changes: none, API and ABI backwards-compatible with 0.27.x and later

therefore, configure.ac can safely be changed to say:

  NE_REQUIRE_VERSIONS([0], [25 26 27 28 29 30])

which allows it to build against neon-0.30.

Anonymous

 

(Note: upload size limit is set to 16384 kB, after insertion of the required escape characters.)

Attach Files:
   
   
Comment:
   

No files currently attached

 

Depends on the following items: None found

Items that depend on this one: None found

 

Carbon-Copy List
  • -email is unavailable- added by _71007 (Posted a comment)
  • -email is unavailable- added by None (Submitted the item)
  •  

    There are 0 votes so far. Votes easily highlight which items people would like to see resolved in priority, independently of the priority of the item set by tracker managers.

    Only logged-in users can vote.

     

    Follow 4 latest changes.

    Date Changed by Updated Field Previous Value => Replaced by
    2014-04-22 _71007 Open/ClosedOpen Closed
    2014-04-20 _71007 StatusConfirmed Done
    2013-09-21 _71007 StatusNone Confirmed
        Assigned toNone _71007

    Back to the top

    Powered by Savane 3.13-4b48.
    Corresponding source code